New CiviCRM Stripe 1.9.0 released

"Finally" right?  This should fix a lot of misc issues that were happening.  This release is compatible with CiviCRM 4.4 & 4.5.
If you are using CiviCRM 4.5.x, you must update to the latest (4.5.5) - there were issues in core's JS preventing backend contributions with Stripe.

Some fixes:

  • Fix JS issue introduced in 9f840628a0533c371e034d48212bfed94d2695da
    • This would cause the "Stripe.js token not passed!" because of a JS error.
  • Fix error_url for Wordpress (possible redirection issues).
  • Fix possibility for "Undefined index: class" assigning .stripe-payment-form in hook_buildForm().

It should become available via CiviCRM 4.4 & 4.5's "Manage Extensions" page within the next 24 hours.  It is also available at the URL below:
https://github.com/drastik/com.drastikbydesign.stripe/releases/tag/1.9.0

Note the new GitHub repo name & URL from civicrm_stripe to com.drastikbydesign.stripe per new auto-publishing magic written by some wolderful folks in the Civi community (cited once I have confirmation).
New repo URL: https://github.com/drastik/com.drastikbydesign.stripe

Add new comment

Joshua Walker